首页
网站首页
公司简介
资讯中心
推荐内容
返回顶部
及未来版本将不再支持,安全补丁发布
发布时间:2019-12-28 20:40
浏览次数:

OpenPGP 项目的两位知名开发者 Robert J. Hansen (rjh) 和 Daniel Kahn Gillmor(dkg)过去一周成为证书中毒攻击的受害者。未知攻击者利用 OpenPGP 协议本身的缺陷给 rjh 和 dkg 的 OpenPGP 证书下毒。导入中毒版证书会破坏存在缺陷的 OpenPGP。中毒证书已经存在于 SKS Keyserver Network 中,没有理由认为攻击者在对两个证书下毒后就停止攻击。dkg 称 Tor 项目的多个证书也遭到攻击。这一攻击无法在短期内被 SKS keyserver 或 OpenPGP Working Group 减轻影响,未来发布的 OpenPGP 将会包含一些削弱攻击的方法,但目前没有时间表。权宜之计是不要从 SKS Keyserver Network 提取数据。Keyserver 使用的软件是一名研究员使用 OCaml 语言为自己的博士论文开发的,社区缺乏理解其算法或该语言的人才。软件没人维护,也没有人有资格去修改代码。

Linux Mint 项目宣布,他们决定遵循 Canonical 的决定,在未来的 Ubuntu 操作系统版本中放弃对 32 位系统的支持。

图片 1

图片 2

via Solidot

上个月底,Canonical 计划不再支持 32 位系统,但他们最终意识到 Wine 和 Steam 等一些主要项目仍然需要 32 位库,所以从 Ubuntu 19.10(Eoan Ermine)开始,他们只会构建精选的 32 位软件包

七月份刚开始,谷歌就发布了 2019 年 7 月安全补丁,其中修复的内容涉及 Android 系统、框架、库、Media 框架、Qualcomm 组件和闭源部分的 Qualcomm 组件等 33 个安全漏洞。特别是 Media 框架中三个严重的远程代码执行漏洞( remote code execution,RCE) 和 Android 系统中的另一个 RCE。

Kiwi 由 xda-developers 网站的成员 arnaud42 开发,它也是一款基于 Chromium 构建的浏览器。

“Canonical 宣布将在 Ubuntu 20.04 中删除 32 位支持意味着未来的 Linux Mint 20 将只能以 64 位发布”,Clement Lefebvre 表示,“Linux Mint 19.x 已经推出 32 位版本,它在 2023 年之前仍然可以使用。我认为大多数人都会对此感到满意,并且在 2020 年放弃 32 位版本是合理的。”

本次安全补丁包含 2019-07-01 和 2019-07-05 两种安全级别,根据安全公告,两个安全补丁的发布有助于 Android 合作伙伴能够更快地修复与所有 Android 设备相关的漏洞。

据报道,最新版 Kiwi 浏览器添加了文本的流支持、翻译设置、外部下载管理器支持等功能。不久前,Chrome 76、Microsoft Edge 和 Opera 62 都改头换脸,增加暗黑模式主题,如今这一款 Kiwi 浏览器同样也属暗黑系列。

Clement Lefebvre 还证实,某些 32 位应用程序将继续在之后的 Linux Mint 版本上运行,就像它们将在未来的 Ubuntu 版本上运行一样。其中包括 Wine、适用于 Linux 的 Steam,以及其他 32 位的流行应用程序和游戏。

  • 修补 RCE 安全漏洞

为什么暗黑模式如此受大众喜欢?

友情链接: 网站地图
Copyright © 2015-2019 http://www.nflfreepicks.net. 新葡萄京娱乐场网址有限公司 版权所有